Log in

I forgot my password

Our latest tweets
Free Webmaster ToolsSubmit Express

Technical questions

Page 9 of 9 Previous  1, 2, 3, 4, 5, 6, 7, 8, 9

View previous topic View next topic Go down

Re: Technical questions

Post by Silje on Sun 04 Jan 2015, 00:29

I guess it depends on what kind of cell phone you have. I have an Android, if I click on the bottow left on my phone, I get a few oppertunities like open new window, private setting, desktop view.
avatar
Silje
More than a little bit enthusiastic about Clooney

Posts : 1083
Join date : 2014-05-30

Back to top Go down

Re: Technical questions

Post by Tulips on Sun 04 Jan 2015, 01:31

I use an iPad. No options at all that I see.

Tulips
Clooney Addict

Posts : 158
Join date : 2014-10-25

Back to top Go down

Re: Technical questions

Post by Tulips on Sun 04 Jan 2015, 01:36

I have figured out that if I use the classic version while on mobile, I can go right to the last page.  I just can't now figure out how to go back to the mobile version.  It's only for threads with loads of pages that the classic is necessary.

Tulips
Clooney Addict

Posts : 158
Join date : 2014-10-25

Back to top Go down

Re: Technical questions

Post by Silje on Sun 04 Jan 2015, 10:14

I think mobile version and private setting is the same in this case. But we do things the opposite way, you use classic version to get to the last page while I am always on classic version and use mobile version to scroll quickly to the last page.

To get back to mobile version look at the bottom right on this page, it says Mobile Version.
avatar
Silje
More than a little bit enthusiastic about Clooney

Posts : 1083
Join date : 2014-05-30

Back to top Go down

Re: Technical questions

Post by Way2Old4Dis on Mon 23 Feb 2015, 14:58

What the heck is "servimg" and why has an account been created for me from here?

Way2Old4Dis
Practically on first name terms with Mr Clooney

Posts : 2247
Join date : 2012-06-25

Back to top Go down

Re: Technical questions

Post by Nicky80 on Mon 23 Feb 2015, 19:25

OK I try to explain let's hope my answer makes sense to you.

Servimg is a "free Image Hosting Service". (Servimg = Service Image ) Whenever you post a picture on this Forum you use Servimg automatically. If you look at my Picture below (sorry German Version )you see the Name servimg on the top right



Here is the site

http://www.servimg.com/?lang=en

We use servimg for this site for everyone uploading pictures.

Now in rare occasions, and I can only explain this, because it happen to me before maybe you experienced the same.

I had "rare" moments when I clicked on the option to upload a Picture and I didn't get the same window like I posted above. It was a similar window but it requested an account in order to log in and upload a picture. When I see it I normally click it away, close the Website and reopen it. After that everything works normal again. Maybe (and I'm only guessing now) by accident when the window came up you entered your Forum login details instead of clicking it away and that way it created an account for you?????

Hope it makes sense.

If you can't remember how it happen, I can only tell you that it is not a dodgy Website. You don't have to worry.

Let me know if you have questions.
avatar
Nicky80
Casamigos with Mr Clooney

Posts : 8561
Join date : 2013-05-01
Location : Germany

Back to top Go down

Re: Technical questions

Post by Joanna on Mon 23 Feb 2015, 20:43

That's a good clear explanation Nicky. Thumbs up!
avatar
Joanna
George Clooney fan forever!

Posts : 19178
Join date : 2011-11-17
Location : UK

Back to top Go down

Re: Technical questions

Post by Way2Old4Dis on Mon 23 Feb 2015, 23:19

Thank you, Nicky. I didn't do it intentionally, so I must have made a wayward click while using the tablet. Guess I was tired and my fingers were dragging.

I'll have to cancel when I can get to it. Lord knows I don't need it.

Way2Old4Dis
Practically on first name terms with Mr Clooney

Posts : 2247
Join date : 2012-06-25

Back to top Go down

Re: Technical questions

Post by it's me on Mon 16 Mar 2015, 17:01

today in the A to Z ... thread they needed a control code to post

why?
scratch
avatar
it's me
George Clooney fan forever!

Posts : 17087
Join date : 2011-01-03

Back to top Go down

Re: Technical questions

Post by Nicky80 on Mon 16 Mar 2015, 18:10

I think this just happens for no reason and especially then when you try to post one post after another. You posted two posts within two minutes in the game section maybe this was too fast after another......
avatar
Nicky80
Casamigos with Mr Clooney

Posts : 8561
Join date : 2013-05-01
Location : Germany

Back to top Go down

Re: Technical questions

Post by it's me on Mon 16 Mar 2015, 20:37

oh yes
it was just like that


thanks Smile)
avatar
it's me
George Clooney fan forever!

Posts : 17087
Join date : 2011-01-03

Back to top Go down

Re: Technical questions

Post by Joanna on Thu 19 Mar 2015, 18:31

Hi NICKY...or anyone else who can help me.

I use my iPad and have been forced by Apple 
to update from iOS 6 to iOS 8 in order to access 
my music downloaded onto Amazon Music.

I'm getting used to iOS 8 as it's quite different to 
my original iOS 6.
BUT......I'm now unable to paste anything I've 
copied, onto this forum, in the usual way.
I can't download a you tube video either.
Major Tragedy !

So.....has anyone else had this problem ?

I'm going to Google it obviously, but just wondered 
if it's happened to anyone and how they overcame
the problem.
avatar
Joanna
George Clooney fan forever!

Posts : 19178
Join date : 2011-11-17
Location : UK

Back to top Go down

Re: Technical questions

Post by Nicky80 on Fri 20 Mar 2015, 20:23

Hey Jo, I have no iPad so I'm not familiar with it. But i heard before that the upgrade to iOS8 sucks.

Maybe you can try this:

Back up  device + Factory reset + Restore = Copy / Paste should work again.

Or maybe this can help too:


https://itunes.apple.com/app/id926042271

Otherwise I would contact apple Support as this Problem happend already last year in the summer lot of users had issues with this upgrade and could not paste at all. maybe apple has a solution for it now when you contact them.
avatar
Nicky80
Casamigos with Mr Clooney

Posts : 8561
Join date : 2013-05-01
Location : Germany

Back to top Go down

Re: Technical questions

Post by Donnamarie on Mon 13 Apr 2015, 13:43

I'm curious.  Is it ok if I don't log out every time I leave the site?  I usually don't log out.  Just wanted to know if there is any problem with that.
avatar
Donnamarie
Truly, madly, deeply Clooney

Posts : 4406
Join date : 2014-08-26
Location : Washington, DC

Back to top Go down

Re: Technical questions

Post by Joanna on Mon 13 Apr 2015, 17:59

Nicky80 wrote:Hey Jo, I have no iPad so I'm not familiar with it. But i heard before that the upgrade to iOS8 sucks.

Maybe you can try this:

Back up  device + Factory reset + Restore = Copy / Paste should work again.

Or maybe this can help too:


https://itunes.apple.com/app/id926042271

Otherwise I would contact apple Support as this Problem happend already last year in the summer lot of users had issues with this upgrade and could not paste at all. maybe apple has a solution for it now when you contact them.



Thanks NICKY.....I'll just keep Googleing !
The plus side is that the sound is much better for my stored music !
Can't win 'em all as they say !
avatar
Joanna
George Clooney fan forever!

Posts : 19178
Join date : 2011-11-17
Location : UK

Back to top Go down

Re: Technical questions

Post by Nicky80 on Mon 13 Apr 2015, 20:15

Donnamarie wrote:I'm curious.  Is it ok if I don't log out every time I leave the site?  I usually don't log out.  Just wanted to know if there is any problem with that.


I never log out on my PC and I never had problems. I only log out if I use a different PC which is not mine. Hope that helps Very Happy
avatar
Nicky80
Casamigos with Mr Clooney

Posts : 8561
Join date : 2013-05-01
Location : Germany

Back to top Go down

Re: Technical questions

Post by Donnamarie on Mon 13 Apr 2015, 21:34

Nicky80 wrote:
Donnamarie wrote:I'm curious.  Is it ok if I don't log out every time I leave the site?  I usually don't log out.  Just wanted to know if there is any problem with that.


I never log out on my PC and I never had problems. I only log out if I use a different PC which is not mine. Hope that helps Very Happy

Thanks Nicky.  I feel better now Smile
avatar
Donnamarie
Truly, madly, deeply Clooney

Posts : 4406
Join date : 2014-08-26
Location : Washington, DC

Back to top Go down

Re: Technical questions

Post by melbert on Sat 04 Jul 2015, 15:50

I can't post pictures today.  Wassup with that?  Or is it just me?
avatar
melbert
George Clooney fan forever!

Posts : 19263
Join date : 2010-12-06
Location : George's House

Back to top Go down

Re: Technical questions

Post by Joanna on Sat 04 Jul 2015, 17:39

Oh dear Mel...just think what folk are missing !
avatar
Joanna
George Clooney fan forever!

Posts : 19178
Join date : 2011-11-17
Location : UK

Back to top Go down

Re: Technical questions

Post by melbert on Sat 04 Jul 2015, 18:47

I know, right?!  Bumtits!
avatar
melbert
George Clooney fan forever!

Posts : 19263
Join date : 2010-12-06
Location : George's House

Back to top Go down

Re: Technical questions

Post by Nicky80 on Sat 04 Jul 2015, 20:09

Melbert, not sure but the website had some problems this afternoon. I couldn't access some threads and had to restart my PC and then everything was fine again. Maybe that's why you couldn't posts pics.
avatar
Nicky80
Casamigos with Mr Clooney

Posts : 8561
Join date : 2013-05-01
Location : Germany

Back to top Go down

Re: Technical questions

Post by melbert on Sat 04 Jul 2015, 21:18

The good German came to my rescue!  It works now Nicky!  Thanks!  Give Flowers
avatar
melbert
George Clooney fan forever!

Posts : 19263
Join date : 2010-12-06
Location : George's House

Back to top Go down

Re: Technical questions

Post by Nicky80 on Sat 04 Jul 2015, 22:55

Thumbs up!  Coolio
avatar
Nicky80
Casamigos with Mr Clooney

Posts : 8561
Join date : 2013-05-01
Location : Germany

Back to top Go down

Re: Technical questions

Post by LizzyNY on Fri 14 Aug 2015, 13:27

Is anyone else having problems sending pm's? I've tried twice to pm someone, but my message goes to my outbox instead of being sent.

Is there a way to send my message from my outbox? Can I move it back to my sent box somehow and send it from there? I'm at a loss for what to do.
avatar
LizzyNY
Truly, madly, deeply Clooney

Posts : 4482
Join date : 2013-08-28
Location : NY, USA

Back to top Go down

Re: Technical questions

Post by Donnamarie on Fri 14 Aug 2015, 16:23

Lizzy as I understand it your message stays in your outbox until the recipient opens it. If you go to the Private Messages topic it's discussed there. But that's my understanding. Your message has been sent but the recipient hasn't opened it yet. Hope I'm right.
avatar
Donnamarie
Truly, madly, deeply Clooney

Posts : 4406
Join date : 2014-08-26
Location : Washington, DC

Back to top Go down

Re: Technical questions

Post by LizzyNY on Fri 14 Aug 2015, 16:56

Thanks Donnamarie. Your explanation makes sense. I guess I just never noticed it before.
avatar
LizzyNY
Truly, madly, deeply Clooney

Posts : 4482
Join date : 2013-08-28
Location : NY, USA

Back to top Go down

Re: Technical questions

Post by LizzyNY on Fri 14 Aug 2015, 17:05

Thanks, Donnamarie. Thumbs up! I went back and checked and you're right. Seems Sevens had the same question the same time last summer! What a coincidence! Very Happy Nicky explained it all, so problem solved. Thanks again!

(PS-Sorry for double post. Thought I forgot to hit send on the first post. Having one of those days! I dunno Surrender facepalm
avatar
LizzyNY
Truly, madly, deeply Clooney

Posts : 4482
Join date : 2013-08-28
Location : NY, USA

Back to top Go down

Re: Technical questions

Post by Way2Old4Dis on Tue 16 Aug 2016, 13:30

I've been asked to enter a 'confirmation code' before my posts are entered. What's with that? First time I've ever seen that.

Way2Old4Dis
Practically on first name terms with Mr Clooney

Posts : 2247
Join date : 2012-06-25

Back to top Go down

Re: Technical questions

Post by LizzyNY on Tue 16 Aug 2016, 14:20

When did that start? I wonder if it's happened to anyone else? It hasn't happened to me  yet.
avatar
LizzyNY
Truly, madly, deeply Clooney

Posts : 4482
Join date : 2013-08-28
Location : NY, USA

Back to top Go down

Re: Technical questions

Post by Way2Old4Dis on Sun 21 Aug 2016, 03:46

It hasn't happened since that day. No idea what that was.

Way2Old4Dis
Practically on first name terms with Mr Clooney

Posts : 2247
Join date : 2012-06-25

Back to top Go down

Re: Technical questions

Post by annemarie on Mon 22 Aug 2016, 12:42

Does anyone know what happened to the site yesterday evening  I couldn't get on at all ?

annemarie
Clooneyfied!

Posts : 4884
Join date : 2011-09-11

Back to top Go down

Re: Technical questions

Post by Donnamarie on Mon 22 Aug 2016, 12:50

I couldn't either. For several hours.
avatar
Donnamarie
Truly, madly, deeply Clooney

Posts : 4406
Join date : 2014-08-26
Location : Washington, DC

Back to top Go down

Re: Technical questions

Post by ladybugcngc on Mon 22 Aug 2016, 17:40

How do I place a picture with my reply?
avatar
ladybugcngc
Ooh, Mr Clooney!

Posts : 803
Join date : 2016-05-26

Back to top Go down

Re: Technical questions

Post by melbert on Tue 23 Aug 2016, 03:26

ladybugcngc wrote:How do I place a picture with my reply?
go to this p age ladybugcngc.

http://www.clooneysopenhouse.com/t7066-how-to-add-pictures-tweets-instagram-and-videos-to-your-posts
avatar
melbert
George Clooney fan forever!

Posts : 19263
Join date : 2010-12-06
Location : George's House

Back to top Go down

Re: Technical questions

Post by Sponsored content


Sponsored content


Back to top Go down

Page 9 of 9 Previous  1, 2, 3, 4, 5, 6, 7, 8, 9

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum