Log in

I forgot my password

Latest topics
» The Serious Side
Today at 15:06 by annemarie

» Surbicon wrap party Friday night....4.12.16
Today at 08:11 by Sevens

» December 2016 Chit Chat
Today at 01:06 by Donnamarie

» George to visit Yerevan April 2017 for Aurora Prize 2.12.16
Sat Dec 03 2016, 03:12 by melbert

» Clooney's baby?
Fri Dec 02 2016, 16:51 by amaretti

» November 2016 Chit Chat
Wed Nov 30 2016, 15:49 by ladybugcngc

» Amal in Texas this afternoon 15.11.16
Tue Nov 29 2016, 21:35 by carolhathaway

» George and the stylist from Esquire UK article January 2014
Tue Nov 29 2016, 17:42 by Joanna

» Happy Thanksgiving!!!
Sun Nov 27 2016, 03:58 by ladybugcngc

Our latest tweets
Free Webmaster ToolsSubmit Express

Technical questions

Page 5 of 9 Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next

View previous topic View next topic Go down

Re: Technical questions

Post by Lakin460 on Sun Apr 01 2012, 15:57

Katiedot wrote:Road control? It used to say 'flood control'. You can only post once every 60 seconds; it's a safety thing set up to slow down or irritate spammers who can flood a site like this unchecked.



LOLOLOL I need new glasses (or cut back on wine consumption! drunken ) It says 'flood control." Embarassed
Thanks.

Lakin460
Slow dancing with George Clooney

Posts : 6802
Join date : 2012-03-01
Location : Ohio, USA

Back to top Go down

Re: Technical questions

Post by cindigirl on Sun Apr 01 2012, 16:03

Thanks Mel. Now I'm going to find a "useless" video to post just to try it out. LOL

cindigirl
Happy Clooney-looney!

Posts : 5313
Join date : 2010-12-06
Location : NJ, USA

Back to top Go down

Re: Technical questions

Post by laetval on Sun Apr 01 2012, 16:04

@Cindi - If it's a Youtube or Dailymotion video, just click on the video icone (via postreply)



then copy the link of the video from the URL of the page & OK (you can also do a preview of you message to see if the video has been correctly posted)


laetval
Clooney maximus fantasticus

Posts : 1687
Join date : 2010-12-24

Back to top Go down

Re: Technical questions

Post by cindigirl on Sun Apr 01 2012, 16:42

Thanks for trying to help me Mel and laet. I tried the "embed" part of the vid on the bottom, saw symbols and I had a choice, facebook (no), twitter (hell no) and I copied it to Google and now it must be out in cyberspace somewhere because I can't find it. I'd like to think it's my computer's failing and not mine, but i'm inclined to think it's me. LOL Thanks again for trying to help.

Anyway I did copy a neat vid on a George interview regarding his concern about a girl's sickness. I put it on Descendents thread.

cindigirl
Happy Clooney-looney!

Posts : 5313
Join date : 2010-12-06
Location : NJ, USA

Back to top Go down

Re: Technical questions

Post by Katiedot on Sun Apr 01 2012, 16:43

You won't be able to right click, but use the control button plus v on your keyboard to paste.

Katiedot
Admin

Posts : 12369
Join date : 2010-12-05

Back to top Go down

Re: Technical questions

Post by cindigirl on Sun Apr 01 2012, 16:55

Katie, since I fooled around with the embed thing on the video I chose now I can't even post that video with the control v (pressed at the same time). I copied it to Google. Where do you think it went? HELP!

cindigirl
Happy Clooney-looney!

Posts : 5313
Join date : 2010-12-06
Location : NJ, USA

Back to top Go down

Re: Technical questions

Post by Katiedot on Sun Apr 01 2012, 17:01

How on earth do you copy something to google?

When you've copied the embed code, you come back here and in your reply box you gently click both the control button and the letter v at the same time and it'll paste the code for you.

If there's no code appearing in your reply box, then you didn't copy it in the first place.

Katiedot
Admin

Posts : 12369
Join date : 2010-12-05

Back to top Go down

Re: Technical questions

Post by cindigirl on Sun Apr 01 2012, 17:06

When I clicked on embed at the bottom of the video it gave me a choice, facebook, twitter or google. I chose google as the lesser of the 3 evils.

Oops pressed control v again and this came up. I think this is what I wanted to post, if not I'll delete it or you can please.

http://www.blogger.com/blog-this.g?n=George+Clooney%3A+%27The+Descendants%27+Q+%26+A++%232+%3AWoman+In+Audience+Shares+Ex...&source=youtube&b=%3Ciframe+width%3D%22480%22+height%3D%22270%22+src%3D%22http%3A%2F%2Fwww.youtube.com%2Fembed%2FbYgQQ6ck4DM%3Ffs%3D1%22+frameborder%3D%220%22+allowfullscreen%3E%3C%2Fiframe%3E&eurl=http%3A%2F%2Fi3.ytimg.com%2Fvi%2FbYgQQ6ck4DM%2Fhqdefault.jpg

cindigirl
Happy Clooney-looney!

Posts : 5313
Join date : 2010-12-06
Location : NJ, USA

Back to top Go down

Re: Technical questions

Post by cindigirl on Sun Apr 01 2012, 17:09

Well, it a roundabout way of posting. Katie you be certain I'll never try this again. It's an interesting video though. LOL

cindigirl
Happy Clooney-looney!

Posts : 5313
Join date : 2010-12-06
Location : NJ, USA

Back to top Go down

Re: Technical questions

Post by Katiedot on Sun Apr 01 2012, 17:17

Hi Cindi

It looks like you didn't follow all the steps.

After you click on the share button, you need to click on the embed button.

Wait a few seconds and you'll see it gives you some gobbledegook code. Copy that code then come back here and paste it.

Go on, give it a go.

Katiedot
Admin

Posts : 12369
Join date : 2010-12-05

Back to top Go down

Re: Technical questions

Post by Katiedot on Sun Apr 01 2012, 17:18

Oh, and then post it in the right place!!

Katiedot
Admin

Posts : 12369
Join date : 2010-12-05

Back to top Go down

Re: Technical questions

Post by cindigirl on Sun Apr 01 2012, 17:21

OK will give it a go again. And if it works I'll paste it in descendents thread.

cindigirl
Happy Clooney-looney!

Posts : 5313
Join date : 2010-12-06
Location : NJ, USA

Back to top Go down

Re: Technical questions

Post by silly girl on Thu Aug 16 2012, 00:51

Hi Katie,


I have been having trouble with PM's....they sit in my outbox and I need to hit edit then send over and over again. Sometimes it works and sometimes it doesn't. I keep thinking I am sending duplicates because the message counter keeps going up. thanks

SG

silly girl
Hi ho, hi ho, it's off to Clooney I go!

Posts : 3299
Join date : 2011-02-28

Back to top Go down

Re: Technical questions

Post by Katiedot on Thu Aug 16 2012, 06:51

Yes, your messages will stay in the outbox until they've been read by the person you sent them to. Then they're automatically moved over to the sent box.

Katiedot
Admin

Posts : 12369
Join date : 2010-12-05

Back to top Go down

Re: Technical questions

Post by Joanna on Wed Aug 22 2012, 20:22

HELP NEEDED !!!!


I now have an iPad 3..... and while all the web sites I like to go on regularly load in exactly the same way as on my MacBook Pro this one doesn't....it's missing the top part where I can sign in and the left hand side where the rolling headlines are....grrrrrrrrrrr.

I've tried the "pinching and finger squeezing" on the screen....everything else loads as normal....even "les frenchies" site does....so please can anyone give me any advice ??

Joanna
George Clooney fan forever!

Posts : 19069
Join date : 2011-11-17
Location : UK

Back to top Go down

Re: Technical questions

Post by Katiedot on Thu Aug 23 2012, 05:33

Hmmm, let me talk to the tecchies who run the site.

Katiedot
Admin

Posts : 12369
Join date : 2010-12-05

Back to top Go down

Re: Technical questions

Post by Joanna on Thu Aug 23 2012, 13:01

Oh thanks Katie. Thumbs up!

Joanna
George Clooney fan forever!

Posts : 19069
Join date : 2011-11-17
Location : UK

Back to top Go down

Re: Technical questions

Post by Joanna on Sun Aug 26 2012, 13:11

Yipeeeeee.....my husband has today solved my problem of my iPad not loading the forum correctly.
Apparently it wasn't loading the classic version.
He spotted the word classic at the bottom of the page, in very small print, clicked it and voila...up came the full version so that I could sign it at last on my iPad !!

Yahooooo

Joanna
George Clooney fan forever!

Posts : 19069
Join date : 2011-11-17
Location : UK

Back to top Go down

Re: Technical questions

Post by Katiedot on Sun Aug 26 2012, 17:20

Phew! I had some complicated explanations for how to re-programme the design of the site. Not only next to impossible but also the instructions were in French . . .

So glad I don't have to go through that headache.

Katiedot
Admin

Posts : 12369
Join date : 2010-12-05

Back to top Go down

Re: Technical questions

Post by Joanna on Sun Aug 26 2012, 17:24

Oh glory Katie....my hubby has saved you a whole pile of s££t....lol

I've got a call back from Apple support tomorrow too....so will have to find something else to ask them !

Joanna
George Clooney fan forever!

Posts : 19069
Join date : 2011-11-17
Location : UK

Back to top Go down

Re: Technical questions

Post by Katiedot on Sun Aug 26 2012, 17:35

Hahaha! You can ask them why my iPhone 2 won't give up any of the photos or videos I've taken with it.

I've got a Dell laptop that refuses to even acknowledge the existence of my iPhone when I plug it in, and my regular no brand laptop which does accept iPhone but can't see any files inside it.

I used to email them to myself but the government has increased wifi usage to $3 a minute and it takes around an hour or more to send one photo. Videos are too big to email.

Katiedot
Admin

Posts : 12369
Join date : 2010-12-05

Back to top Go down

Re: Technical questions

Post by Joanna on Sun Aug 26 2012, 17:45

Katiedot wrote:Hahaha! You can ask them why my iPhone 2 won't give up any of the photos or videos I've taken with it.

I've got a Dell laptop that refuses to even acknowledge the existence of my iPhone when I plug it in, and my regular no brand laptop which does accept iPhone but can't see any files inside it.

I used to email them to myself but the government has increased wifi usage to $3 a minute and it takes around an hour or more to send one photo. Videos are too big to email.



Oh that sounds tough...ask our Debbie if she can help....I think the only bugbear with Apple is their tight user compatibility issues...although I can download pictures from my Galaxy phone... Android...onto my MacBook !

Put an iPad on your Christmas list....immediately...Lol...they're great...

Joanna
George Clooney fan forever!

Posts : 19069
Join date : 2011-11-17
Location : UK

Back to top Go down

Re: Technical questions

Post by Joanna on Mon Aug 27 2012, 14:49

Have my eyes gone weirder than they are ???

Coloured letters on Rolling Headlines ????

They're pretty...even if I'm hallucinating Coolio

Joanna
George Clooney fan forever!

Posts : 19069
Join date : 2011-11-17
Location : UK

Back to top Go down

Re: Technical questions

Post by it's me on Mon Aug 27 2012, 14:50

nice!!!! Very Happy Thumbs up!

it's me
George Clooney fan forever!

Posts : 16899
Join date : 2011-01-03

Back to top Go down

Re: Technical questions

Post by Joanna on Mon Aug 27 2012, 14:53

Wow...it's all of the headings too....

Klever Katie having fun again !

Joanna
George Clooney fan forever!

Posts : 19069
Join date : 2011-11-17
Location : UK

Back to top Go down

Re: Technical questions

Post by Katiedot on Mon Aug 27 2012, 18:45

Yes, I'm playing around a bit again. Hope you like it. I find it a bit garish, but it does make links stand out more.

BTW: no need to mention the same thing on different threads.

Katiedot
Admin

Posts : 12369
Join date : 2010-12-05

Back to top Go down

Re: Technical questions

Post by it's me on Thu Aug 30 2012, 16:09


it's me
George Clooney fan forever!

Posts : 16899
Join date : 2011-01-03

Back to top Go down

Re: Technical questions

Post by Katiedot on Thu Aug 30 2012, 16:12

The pictures are all there. I think you're having problems with your computer, right?

Katiedot
Admin

Posts : 12369
Join date : 2010-12-05

Back to top Go down

Re: Technical questions

Post by it's me on Thu Aug 30 2012, 16:15

hmmm.... probably scratch

sorry for bother you!

it's me
George Clooney fan forever!

Posts : 16899
Join date : 2011-01-03

Back to top Go down

Re: Technical questions

Post by Best in Category on Tue Sep 11 2012, 21:23

No need to answer this, just wondering

I didn't need to log in when I came here. Computer had run out of battery for hours and I had lost other open connections, but not this. How is it possible? scratch

Best in Category
More than a little bit enthusiastic about Clooney

Posts : 1080
Join date : 2012-07-07

Back to top Go down

Re: Technical questions

Post by Katiedot on Wed Sep 12 2012, 03:57

Unless you log out the site remembers you. I never need to log in.

Katiedot
Admin

Posts : 12369
Join date : 2010-12-05

Back to top Go down

Re: Technical questions

Post by Cinderella on Wed Sep 12 2012, 18:29

That's kind of cool! Makes it easy for you, Katie! Can\'t read it! (ignore the "can't read" emoticon, I chose it for "easy blogging". Smile

Cinderella
Practically on first name terms with Mr Clooney

Posts : 2090
Join date : 2011-09-27
Location : America

Back to top Go down

Re: Technical questions

Post by melbert on Thu Sep 13 2012, 01:57

and I have to re-log almost every time. I never log out, but after the "blog" came back, I have to re-log. Not complaining, just making a comment.

melbert
George Clooney fan forever!

Posts : 19134
Join date : 2010-12-06
Location : George's House

Back to top Go down

Re: Technical questions

Post by Katiedot on Thu Sep 13 2012, 04:50

Sorry Mel. I don't know why that is.

Katiedot
Admin

Posts : 12369
Join date : 2010-12-05

Back to top Go down

Re: Technical questions

Post by Katiedot on Wed Oct 10 2012, 10:42

Is anyone else often getting error messages about this site running scripts on the page?

It's driving me bananas!

Katiedot
Admin

Posts : 12369
Join date : 2010-12-05

Back to top Go down

Re: Technical questions

Post by Vi on Wed Oct 10 2012, 11:08

no problems here at the moment

Vi
Clooney-phile

Posts : 671
Join date : 2011-01-01

Back to top Go down

Re: Technical questions

Post by Joanna on Wed Oct 10 2012, 11:24

No problems here either

Joanna
George Clooney fan forever!

Posts : 19069
Join date : 2011-11-17
Location : UK

Back to top Go down

Re: Technical questions

Post by melbert on Thu Oct 11 2012, 01:20

no error messages, but I'm back having to totally log in each time. Ummmm?!

melbert
George Clooney fan forever!

Posts : 19134
Join date : 2010-12-06
Location : George's House

Back to top Go down

Re: Technical questions

Post by melbert on Thu Oct 11 2012, 01:35

Damn, now I had a script error and had to log out!!! Come back and none of my orange dots are lit! Sumbitch!!!!

melbert
George Clooney fan forever!

Posts : 19134
Join date : 2010-12-06
Location : George's House

Back to top Go down

Re: Technical questions

Post by Katiedot on Thu Oct 11 2012, 05:03

Sorry Mel, I really don't know why that's happening to you. Are you sure you've selected the 'remember me' check box when you log in?

Katiedot
Admin

Posts : 12369
Join date : 2010-12-05

Back to top Go down

Re: Technical questions

Post by theminis on Thu Oct 11 2012, 06:58

Katiedot wrote:Is anyone else often getting error messages about this site running scripts on the page?

It's driving me bananas!

Hi Katie - yes constant error messages regarding script. I didn't know what it meant, so when it asks if I want to stop running scrips I say Yes. Thought it had something to do with my PC perhaps.

theminis
Moderator

Posts : 6088
Join date : 2012-02-29
Location : Oz

Back to top Go down

Re: Technical questions

Post by Joanna on Thu Oct 11 2012, 11:26

I've not seen that...but what does it mean and what do I do
if it shows up please ?

Joanna
George Clooney fan forever!

Posts : 19069
Join date : 2011-11-17
Location : UK

Back to top Go down

Re: Technical questions

Post by Katiedot on Thu Oct 11 2012, 11:29

It's an error message saying that there's a script running and do you want to stop it. The answer is yes, you want to stop it.

Katiedot
Admin

Posts : 12369
Join date : 2010-12-05

Back to top Go down

Re: Technical questions

Post by Joanna on Thu Oct 11 2012, 11:32

Thanks Katie.

Joanna
George Clooney fan forever!

Posts : 19069
Join date : 2011-11-17
Location : UK

Back to top Go down

Re: Technical questions

Post by melbert on Fri Oct 12 2012, 02:08

Hey Katie, I just went over to Les Frenchies and the same thing happened. Also, I just remembered that it happened on Gossip Cop once for me. What's going on? I was beginning to think it was me, but if you're getting it too...

melbert
George Clooney fan forever!

Posts : 19134
Join date : 2010-12-06
Location : George's House

Back to top Go down

Re: Technical questions

Post by theminis on Fri Oct 12 2012, 03:26

Also forgot to mention that this script error msg I get on COH only happens on this site, however have not tried Les Frenchies. If you ever figure it out Katie, please let us know.

theminis
Moderator

Posts : 6088
Join date : 2012-02-29
Location : Oz

Back to top Go down

Re: Technical questions

Post by Katiedot on Fri Oct 12 2012, 06:05

Are you guys using Internet Explorer?

Katiedot
Admin

Posts : 12369
Join date : 2010-12-05

Back to top Go down

Re: Technical questions

Post by laetval on Fri Oct 12 2012, 10:10

Does anyone could post a screenshot of the message error, the next time it happens, please?

laetval
Clooney maximus fantasticus

Posts : 1687
Join date : 2010-12-24

Back to top Go down

Re: Technical questions

Post by melbert on Fri Oct 12 2012, 13:56

Katie, yes, I use IE.

Laetval, I will try and remember!!

melbert
George Clooney fan forever!

Posts : 19134
Join date : 2010-12-06
Location : George's House

Back to top Go down

Re: Technical questions

Post by Cinderella on Fri Oct 12 2012, 17:59

I've seen that message, too!

Cinderella
Practically on first name terms with Mr Clooney

Posts : 2090
Join date : 2011-09-27
Location : America

Back to top Go down

Re: Technical questions

Post by Sponsored content Today at 20:39


Sponsored content


Back to top Go down

Page 5 of 9 Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum